Canvas is currently unavailable.
Incident Report for SJSU System
Resolved
Canvas is now fully operational.
Posted 5 months ago. Feb 28, 2017 - 15:09 PST
Update
Canvas performance and service are improving. While you may now be able to access Canvas, there may still be areas of impaired functionality.
Posted 5 months ago. Feb 28, 2017 - 13:23 PST
Investigating
Please post the following on our system status:

Canvas is currently experiencing an outage that that is an AWS (Amazon Web Services) Outage. We will post updates as they become available.
Posted 5 months ago. Feb 28, 2017 - 10:06 PST
This incident affected: Canvas Learning Mgt System.