PeopleSoft Connectivity
Incident Report for SJSU System
Resolved
The issue has been resolved and all applications are available.
Posted 3 months ago. Feb 15, 2017 - 15:40 PST
Update
The next update on access the systems is expected at 4:00 PM
Posted 3 months ago. Feb 15, 2017 - 15:25 PST
Investigating
We are experiencing issues connecting to PeopleSoft.
Posted 3 months ago. Feb 15, 2017 - 15:15 PST
This incident affected: MySJSU, Common Financial System (CFS), and CFS (Finance) Data Warehouse.