Users not able to add new devices to MyDevices portal
Incident Report for SJSU System
Resolved
This incident has been resolved.
Posted 17 days ago. Sep 07, 2018 - 14:51 PDT
Investigating
We are currently investigating an issue with users not able to add new devices to MyDevices portal. Any devices already added to the portal are working on SJSU_MyDevices network
Posted 17 days ago. Sep 06, 2018 - 20:43 PDT
This incident affected: Campus Wireless.