Lecture Capture Service is currently down
Incident Report for SJSU System
Resolved
The issue has been resolved, and the system is now functioning.
Posted 3 months ago. Mar 27, 2017 - 16:59 PDT
Investigating
The lecture capture service is currently unavailable. We are working to resolve it.
Posted 3 months ago. Mar 27, 2017 - 16:31 PDT
This incident affected: Voice and Video Communication Systems.