Wi-Fi In MacQuarrie Hall Unavailable
Incident Report for SJSU System Status
Resolved
WI-Fi service remains available. Root cause of problem has been determined and not expected to recur. Incident is resolved.
Posted Sep 03, 2014 - 16:16 PDT
Monitoring
Wi-Fi service in MacQuarrie Hall has been restored. We are monitoring the service to confirm stability.
Posted Sep 03, 2014 - 13:50 PDT
Investigating
The Wi-Fi network in MacQuarrie Hall is currently unavailable. We are currently investigating the problem and working to restore services as soon as possible.
Posted Sep 03, 2014 - 12:45 PDT
This incident affected: Infrastructure (Campus Network).