South Campus wired network is currently unavailable.
Incident Report for SJSU System Status
Resolved
The networking issue at South Campus has been resolved.
Posted Jun 28, 2016 - 11:19 PDT
Investigating
The wired network at South Campus is currently unavailable. Phones and wireless are working.
Posted Jun 28, 2016 - 09:10 PDT
This incident affected: Infrastructure (Housing Network).