Microsoft 365 Account Creation Issue
Incident Report for SJSU System
Resolved
This incident has been resolved.
Posted 5 months ago. Oct 16, 2018 - 14:35 PDT
Investigating
Microsoft 365 not recognizing sjsu.email as valid accounts. Send email to itservicedesk@sjsu.edu for first time account creation. Include first and last name, sjsu.edu email address and SJSU ID number in email.
Posted 5 months ago. Oct 15, 2018 - 09:22 PDT