Event Calendar login issues
Incident Report for SJSU System
Resolved
The system is currently online and stable, and able to authenticate as normal.
Posted 27 days ago. Jun 30, 2017 - 14:19 PDT
Investigating
We are currently experiencing intermittent login issues with the Event Calendar.
Posted 3 months ago. Apr 26, 2017 - 14:13 PDT
This incident affected: Campus Notifications.