Calls made to off campus locations is unavailable.
Incident Report for SJSU System
Resolved
This incident has been resolved.
Posted 3 months ago. Mar 13, 2019 - 15:34 PDT
Monitoring
A temporary solution has been implemented - we are currently working with AT&T on the permanent resolution. Additional testing with AT&T has been scheduled for Monday, March 11.
Posted 4 months ago. Mar 08, 2019 - 12:54 PST
Identified
The issue has been identified and a temporary solution has been implemented while we complete the permanent equipment repairs with AT&T.
Posted 4 months ago. Mar 07, 2019 - 18:25 PST
Update
We are continuing to investigate this issue.
Posted 4 months ago. Mar 07, 2019 - 14:16 PST
Investigating
Please use your cell phone to contact UPD at 408-924-2222 while we work to resolve this issue.
Posted 4 months ago. Mar 07, 2019 - 12:43 PST
This incident affected: Voice and Video Communication Systems and Campus Emergency Communication.