ES FileMaker applications unresponsive
Incident Report for SJSU System Status
Resolved
We have restarted FileMaker services 30 minutes ago and they appear to be stable.
Posted Jul 29, 2016 - 09:32 PDT
Investigating
We are investigating a problem with being able to access any ES FileMaker application
Posted Jul 29, 2016 - 08:10 PDT
This incident affected: Applications (ES FileMaker applications).