CENIC Bay Area Outage
Incident Report for SJSU System Status
Resolved
This incident has been resolved.
Posted Jun 13, 2018 - 11:36 PDT
Monitoring
Summary of INITIAL outage:

START: 09:06 PDT, Wed 6/13
END: ONGOING
SCOPE: Multiple circuits in the Sunnyvale hub site are unstable.

LOSS OF DIVERSITY FOR:
CSU East Bay
San Jose State University
Solano COE

LOSS OF CONNECTIVITY FOR:
Peninsula Library System

COMMENTS:
Multiple circuits in the Sunnyvale hub site are unstable. The telco, AT&T, has
been engaged for further investigation. Updates will be provided as they
become available. This may impair Internet access and access to off-campus applications.
Posted Jun 13, 2018 - 10:22 PDT
This incident affected: Infrastructure (Housing Network).