SSC users are currently unable to access Delta due to networking issues
Incident Report for SJSU System Status
Resolved
This issue has been resolved.
Posted Apr 22, 2016 - 11:25 PDT
Investigating
We are currently investigating a networking issue between SSC and Delta.
Posted Apr 22, 2016 - 09:23 PDT
This incident affected: Infrastructure (Housing Network).