Graduate Student email is currently unavailable
Incident Report for SJSU System
Resolved
This incident has been resolved.
Posted 4 months ago. Feb 07, 2017 - 09:03 PST
Monitoring
All graduate student email accounts have been re-instated. We will continue to monitor the situation.
Posted 4 months ago. Feb 06, 2017 - 12:38 PST
Update
Student will not lose any data as a result of this issue
Posted 4 months ago. Feb 06, 2017 - 10:25 PST
Investigating
Graduate student email has been disabled. We are working to resolve the issue.
Posted 4 months ago. Feb 06, 2017 - 08:48 PST
This incident affected: SJSU Google Apps.