Campus Data Warehouse ETL did not complete and is currently being recovered by the IT team
Incident Report for SJSU System Status
Resolved
This incident has been resolved.
Posted Apr 11, 2024 - 13:42 PDT
Identified
The data on the Tableau dashboards are as of 4/9/2024.
Posted Apr 11, 2024 - 13:00 PDT
This incident affected: Services (Tableau Dashboards for CDW).