Student Data Warehouse
Incident Report for SJSU System
Resolved
This incident has been resolved.
Posted 4 months ago. Feb 13, 2019 - 08:14 PST
Identified
SDW users will not see the refreshed data in OBIEE dashboard.
Last successful refresh was on 2/10/2019 9pm.
Posted 4 months ago. Feb 12, 2019 - 09:52 PST
This incident affected: SDW (Student Data Warehouse).