Degraded directory.sjsu.edu service
Incident Report for SJSU System
Resolved
The issue with phone numbers missing from the SJSU Directory has been resolved. All phone numbers are now synced.
Posted 3 months ago. Dec 04, 2017 - 16:53 PST
Investigating
Some phone numbers missing out of directory.sjsu.edu.
Posted 3 months ago. Dec 04, 2017 - 11:23 PST
This incident affected: Voice and Video Communication Systems.