We are experiencing intermittent connectivity issue with SJSU_Premier.
Incident Report for SJSU System
Resolved
The authentication issue has been resolved and SJSU_Premier is now available.
Posted 3 months ago. Jul 13, 2017 - 12:21 PDT
Update
We are still working to resolve the issue. In the interim, please use the EDUROAM network along with your SJSUONE ID and password to access the Wi-Fi network.
Posted 3 months ago. Jul 13, 2017 - 11:52 PDT
Investigating
We are currently investigating authentication issues that are impacting connectivity to SJSU_Premier.
Posted 3 months ago. Jul 13, 2017 - 10:42 PDT
This incident affected: Campus Wireless.