SAMI services disrupted
Incident Report for SJSU System
  1. PS_PERSONAL_DATA not refreshed correctly in PeopleSoft resulting in far fewer rows than normal. This table is fundamental to most SAMI (and FileMaker) services.
Posted 19 days ago. Nov 28, 2017 - 11:28 PST

Resolved
The feed from PeopleSoft to SAMI has been restored.
Posted 19 days ago. Nov 28, 2017 - 11:20 PST
Identified
SAMI isn't receiving a complete feed of student biographical information from PeopleSoft - Campus IT / CMS & Student Affairs Systems programmers are working on the problem
Posted 20 days ago. Nov 27, 2017 - 10:11 PST
This incident affected: SAMI Gateway Services.