Internet connectivity issues
Incident Report for SJSU System Status
Resolved
This incident has been resolved.
Posted Feb 03, 2016 - 07:17 PST
Monitoring
Connectivity has been restored and we are monitoring the situation.
Posted Feb 02, 2016 - 17:26 PST
Investigating
We are investigating intermittent Internet connectivity.
Posted Feb 02, 2016 - 16:55 PST
This incident affected: Infrastructure (Campus Network, Housing Network).