Network outage due to campus power
Incident Report for SJSU System
Resolved
This incident has been resolved.
Posted 8 months ago. Nov 27, 2018 - 09:47 PST
Investigating
We are currently working to resolve network outages at several campus locations, including the SSC, due to the campus power outage this morning.
Posted 8 months ago. Nov 27, 2018 - 09:31 PST
This incident affected: Campus Network.