SAMI Graduation Roster service not showing complete results
Incident Report for SJSU System Status
Postmortem

The problem was caused by a duplicate UGRD graduation application. Removed a unique index on SA_LOCAL.GRADUATION_UNIQUE_MV in all three SAMI environments to resolve the problem. Will probably keep this non-unique index definition in PRD and STG and redefine unique index in DEV to catch PS data error.

Posted Nov 29, 2017 - 10:17 PST

Resolved
We have refreshed the base data to resolve the problem.
Posted Nov 29, 2017 - 10:13 PST
Investigating
"This query should be showing about 1000 applicants, however it is only showing 7."
Posted Nov 29, 2017 - 08:00 PST
This incident affected: SJSU IT-Enterprise Solution (SAMI Gateway Services).