Timpany Center network connectivity
Incident Report for SJSU System
Resolved
This incident has been resolved.
Posted 10 days ago. Jun 11, 2018 - 08:30 PDT
Investigating
We are currently investigating a possible network connectivity issue affecting the Timpany Center.
Posted 10 days ago. Jun 11, 2018 - 08:15 PDT
This incident affected: Voice and Video Communication Systems and Campus Network.