Video Conferencing/Telepresence to external (off-campus) parties is unavailable.
Incident Report for SJSU System Status
Resolved
This incident has been resolved.
Posted Aug 14, 2014 - 14:39 PDT
Monitoring
Issue has been resolved, we are monitoring at this time.
Posted Aug 14, 2014 - 07:48 PDT
Identified
The use of on-campus telepresence devices to initiate to or receive calls from external off-campus parties is currently not available. We apologize for any inconvenience this service outage may be causing.
Posted Aug 12, 2014 - 20:45 PDT
This incident affected: Infrastructure (Voice and Video Communication Systems).