San Joaquin Delta College is currently down due to a major power outage.
Incident Report for SJSU System Status
Resolved
This incident has been resolved.
Posted May 19, 2016 - 15:48 PDT
Monitoring
The Call Centers are now functioning.
Posted May 19, 2016 - 15:31 PDT
Update
The TelePresence and lecture capture services are back up and running. Webex-enabled TelePresence, Smart Scheduler, and Lecture Capture automated workflow has all been validated. All TelePresence functions have been restored.

Call centers remain down.
Posted May 19, 2016 - 13:42 PDT
Update
All services are now functioning with the exception of Call Centers and Show and share.
Posted May 19, 2016 - 12:45 PDT
Update
Power has been restored to Delta College and we are beginning to bring systems back online.
Posted May 19, 2016 - 12:02 PDT
Update
Additional Services impacted include TelePresence Enabled WebEx, eInvoice, FD&O ticketing system, tower card, Sophos, Antivirus.sjsu.edu, Directory.sjsu.edu, Announce.sjsu.edu, iGateways Databases, JOD Converter, and All Department servers which your college may have at Delta. There is a wide variety here, but here are some examples: Domain Controllers, File Shares, Print Servers.

The following critical services are fully redundant and will remain available during the outage:
Google AppsWiFiPhonesActive DirectoryShibbolethMy.SJSU.EDUCashNetSJSU Web SiteCFS Finance DataCampus Emergency Broadcast SystemLibrary Administrative Systems
Posted May 19, 2016 - 09:52 PDT
Identified
The following services are unavailable: FTS, TelePresence, SJSU VideoShare, SAMI, Student Admin Data Warehouse, Finesse, Password Reset, VDI, SJSU One Identity Management, and iSupport.
Posted May 19, 2016 - 09:41 PDT
This incident affected: Infrastructure (Voice and Video Communication Systems).