PeopleSoft
Incident Report for SJSU System Status
Resolved
This incident has been resolved.
Posted Nov 30, 2018 - 12:39 PST
Investigating
We are currently investigating this issue.
Posted Nov 30, 2018 - 11:05 PST
This incident affected: SJSU IT-Enterprise Solution (MySJSU (PeopleSoft)) and Applications (Common Financial System (CFS), CFS (Finance) Data Warehouse).