CFS is having connectivity issues
Incident Report for SJSU System Status
Resolved
Access to CFS has been stable and this incident is resolved.
Posted Dec 14, 2014 - 21:17 PST
Update
Some users are able to log into the system; however, we still do not have 100% availability.
Posted Dec 09, 2014 - 13:40 PST
Investigating
CFS users trying to log into the system are unable to connect. Users currently logged in should have access.
Posted Dec 09, 2014 - 13:35 PST
This incident affected: Applications (Common Financial System (CFS)).