Service Desk Chat -- Temporary Hour Adjustments
Incident Report for SJSU System
Resolved
This incident has been resolved.
Posted Sep 17, 2021 - 15:27 PDT
Identified
For the next 2 weeks, The hours of availability for Service Desk Live Chat may vary.
Posted Sep 01, 2021 - 11:53 PDT
This incident affected: Service Desk (Service Desk Live Chat).