Canvas technical issues reported

Incident Report for SJSU System Status

Resolved

This incident has been resolved.
Posted May 08, 2026 - 11:57 PDT

Investigating

Currently, Canvas, Canvas Beta, and Canvas Test are unavailable. Instructure, the vendor of Canvas, has experienced a global-scale ransomware event that has impacted the entire CSU System, UC System, California Community Colleges, and thousands of higher education institutions. SJSU ITS is working closely with the CSU Chancellor's Office to resolve the matter as quickly as possible. For further information, please visit this website - https://www.sjsu.edu/communications/info/cybersecurity.php
Posted May 07, 2026 - 13:54 PDT
This incident affected: Center for Faculty Excellence and Teaching Innovation (CFETI) Apps (Canvas Learning Mgt System).