Campus VPN Service is Down

Incident Report for SJSU System Status

Resolved

VPN Service has been restored.
Posted Jun 12, 2025 - 10:46 PDT

Identified

The Campus VPN Service is currently experiencing an Outage. Networking Technicians are aware of the issue and are working to resolve it quickly as possible.
Posted Jun 12, 2025 - 09:20 PDT
This incident affected: Infrastructure (Campus VPN).