Zoom Status
Incident Report for SJSU System Status
Resolved
This incident has been resolved.
Posted Jul 24, 2024 - 11:29 PDT
Update
We are continuing to investigate this issue.
Posted Jul 24, 2024 - 11:29 PDT
Investigating
Zoom is reporting there are issues with scheduling Zoom meetings from Google Calendar through the Google Calendar add
Posted Jul 23, 2024 - 12:22 PDT
This incident affected: Applications (Zoom).