Campus wide intermitent network connectivity
Incident Report for SJSU System
Resolved
This incident has been resolved.
Posted Sep 22, 2021 - 13:33 PDT
Investigating
We are currently investigating this issue.
Posted Sep 22, 2021 - 13:02 PDT
This incident affected: Campus Network and Finesse (Call Center).