Events Calendar is currently experiencing intermittent service disruptions affecting Localist Events.

Incident Report for SJSU System Status

Resolved

This incident has been resolved.
Posted Feb 17, 2026 - 14:49 PST

Update

We are continuing to monitor for any further issues.
Posted Feb 17, 2026 - 14:48 PST

Monitoring

The engineering team is actively monitoring the system and bringing capacity back online now. The team expects full resolution well before end of business today.
Posted Feb 17, 2026 - 12:18 PST
This incident affected: Others (Campus Notifications).