WEPA Print Stations - Credit card terminals are not working
Incident Report for SJSU System Status
Resolved
This incident has been resolved.
Posted Dec 01, 2022 - 11:37 PST
Update
We are continuing to investigate this issue.
Posted Dec 01, 2022 - 11:37 PST
Investigating
WEPA support is working to fix the issue of processing credit cards from the FreedomPay card readers attached to WEPA Print Stations. These Users are advised to use Wepa Account using mobile app or website.
Posted Sep 21, 2022 - 17:29 PDT
This incident affected: Infrastructure (WEPA Printing System).