Temporary Closure
Incident Report for SJSU System
Resolved
This incident has been resolved.
Posted Sep 17, 2021 - 15:27 PDT
Monitoring
CL 102 Lab and CVB Lab closed today (Friday, 9/17) from noon-2:2:30.
Posted Sep 17, 2021 - 12:05 PDT
This incident affected: Service Desk (CVB Lab, Clark Lab).