Password Reset is unavailable,
Incident Report for SJSU System Status
Resolved
This incident has been resolved.
Posted Oct 11, 2021 - 12:48 PDT
Update
We are continuing to investigate this issue.
Posted Oct 11, 2021 - 12:45 PDT
Investigating
We are currently investigating this issue.
Posted Oct 11, 2021 - 11:02 PDT
This incident affected: Applications (SJSUOne (Identity Mgt and Authorization)).