MySJSU with student self-service issue

Incident Report for SJSU System Status

Resolved

This incident has been resolved.
Posted Feb 04, 2025 - 09:12 PST

Update

Service has been restored.
Posted Feb 04, 2025 - 09:11 PST

Identified

We've identified a partial outage of MySJSU with student self-service and are currently working on resolving this issue.
Posted Feb 04, 2025 - 06:17 PST
This incident affected: SJSU IT-Enterprise Solution (MySJSU (PeopleSoft)).