Issues with Zoom Polycom Phones

Incident Report for SJSU System Status

Resolved

This incident has been resolved.
Posted Jan 21, 2026 - 16:59 PST

Identified

We have identified an issue with Zoom Polycom phones and are currently rebooting them. Please note that Zoom softphones are not impacted.

We are working through the list now to bring all devices back online. Alternatively, users can manually reset their phones to resolve the issue immediately.
Posted Jan 21, 2026 - 12:18 PST
This incident affected: Infrastructure (Voice and Video Communication Systems).