campus wide wireless intermitent issue
Incident Report for SJSU System Status
Resolved
This incident has been resolved.
Posted Sep 22, 2021 - 17:25 PDT
Investigating
We are currently investigating this issue.
Posted Sep 22, 2021 - 14:05 PDT
This incident affected: Infrastructure (Campus Network).