Zoom is experiencing worldwide issues

Incident Report for SJSU System Status

Resolved

This incident has been resolved.
Posted Apr 16, 2025 - 14:07 PDT

Update

We are continuing to work on a fix for this issue.
Posted Apr 16, 2025 - 14:06 PDT

Identified

Zoom is experiencing worldwide issues resulting in an inability to schedule Zoom meetings, attend Zoom meetings, and open Zoom settings. There is currently no ETA for the fix from Zoom. Please use alternative meeting options such as Google Meet until the issue is resolved
Posted Apr 16, 2025 - 12:59 PDT
This incident affected: Applications (Zoom).