One.sjsu.edu is currently experiencing a service disruption
Incident Report for SJSU System Status
Resolved
This incident has been resolved. Sorry for the inconvenience.
Posted May 25, 2023 - 14:33 PDT
Investigating
We are currently investigating the issue with vendor. In the meantime, please use sjsu.edu/apps until we resolve this issue. No ETA at present.
Posted May 25, 2023 - 13:52 PDT
This incident affected: Applications (One.SJSU).