Campus Wide Internet Service
Incident Report for SJSU System Status
Resolved
This incident has been resolved.
Posted Dec 10, 2024 - 12:13 PST
Investigating
CENIC (Corporation for Education Network Initiatives in California), our campus internet service provider, is currently experiencing complications while performing regular maintenance. This is causing intermittent network slowdowns and connectivity issues for users on our campus as well as most universities in California.

This issue is affecting users who are on campus networks. It has no impact for those working or learning remotely, unless connecting via VPN. Off-campus users will still have access to cloud-based applications such as Google Workspace, Canvas, or Zoom.

Our team is actively coordinating with CENIC on resolving this issue as quickly as possible. We will let you know once we’ve fixed the problem.
Posted Dec 10, 2024 - 10:14 PST
This incident affected: All Campus Systems.