one.sjsu.edu is currently unavailable

Incident Report for SJSU System Status

Resolved

This outage was successfully resolved by the OneCampus vendor on Aug 27, 2026 at 11:00:40 AM PDT
Posted Aug 27, 2026 - 11:21 PDT

Investigating

We are currently investigating this issue.
Posted Aug 27, 2026 - 10:48 PDT
This incident affected: Applications (One.SJSU).