SJSU Network is operational

Incident Report for SJSU System Status

Resolved

The campus network connectivity has been restored. The team continues to monitor the network. Expect the next update @9PM
Posted Mar 15, 2023 - 19:18 PDT

Update

Connectivity has been restored for some areas, but there are currently intermittent issues. Our team is actively working on it, including engaging vendors. Next update at 7:30 pm 3/15/2023
Posted Mar 15, 2023 - 17:26 PDT

Update

We are continuing to investigate this issue.
Posted Mar 15, 2023 - 12:33 PDT

Update

We are continuing to investigate this issue.
Posted Mar 15, 2023 - 12:10 PDT

Investigating

We are currently investigating this issue.
Posted Mar 15, 2023 - 11:55 PDT
This incident affected: Infrastructure (Campus Network, Housing Network, Finesse (Call Center), Campus VPN).