MLML network is currently down
Incident Report for SJSU System
Resolved
The network has been restored to MLML.
Posted 27 days ago. Oct 21, 2017 - 11:28 PDT
Update
The Internet vendor is currently having issues at their SFO and Soledad Hub sites that serve MLML.
Posted 28 days ago. Oct 21, 2017 - 08:34 PDT
Investigating
MLML is network is currently down.
Posted 28 days ago. Oct 21, 2017 - 08:22 PDT
This incident affected: Campus Network.