OnBase Production Unavailable
Incident Report for SJSU System Status
Resolved
The problem has been corrected. A service was attempting to connect using the wrong password and had locked the account used by IIS.
Posted Oct 29, 2018 - 09:11 PDT
Investigating
OnBase is currently inaccessible in the production environment. IT is currently investigating.
Posted Oct 29, 2018 - 08:57 PDT
This incident affected: Applications (OnBase (Electronic Documents, Forms & Workflow Service)).