Access to www.sjsu.edu is unavailable from MLK Library
Incident Report for SJSU System Status
Resolved
This incident has been resolved.
Posted Dec 01, 2014 - 09:19 PST
Update
We are still experiencing intermittent access to www.sjsu.edu from the MLK Library.
Posted Nov 25, 2014 - 16:48 PST
Update
WiFi is available in MLK library, but users are not able to access www.sjsu.edu .
Posted Nov 25, 2014 - 10:29 PST
Investigating
The library's WiFi is currently unavailable.
Posted Nov 25, 2014 - 10:13 PST
This incident affected: Infrastructure (Campus Network).