Internet access is not available for Research Foundation
Incident Report for SJSU System
Resolved
The issue has been resolved.
Posted about 1 month ago. Jul 12, 2017 - 09:02 PDT
Investigating
Research Foundation has no access to the Internet from desktops. We are investigating the issue.
Posted about 1 month ago. Jul 12, 2017 - 08:46 PDT
This incident affected: Campus Network.