One.SJSU.edu unavailable
Incident Report for SJSU System
Resolved
The issue has been resolved and the site is available again.
Posted 5 months ago. Jan 28, 2019 - 11:25 PST
Investigating
The campus portal page https://one.sjsu.edu/ is currently unavailable. Web & Campus Apps are working with the vendor to determine the problem.
Posted 5 months ago. Jan 28, 2019 - 10:48 PST
This incident affected: One.SJSU.