IPM connectivity problem
Incident Report for SJSU System Status
Postmortem

Technical Details

Fix: restarted Oracle I/PM Server service

Preventive fix: changed Recovery options for the Oracle I/PM Server service to:
First failure: Restart the Service
Second failure: Restart the Service
Subsequent failures: Take No Action

Event log entry:

Log Name:      Application
Source:        Application Error
Date:          12/6/2016 6:11:41 AM
Event ID:      1000
Task Category: (100)
Level:         Error
Keywords:      Classic
User:          N/A
Computer:      ECM-IPM3B.SJSUAD.SJSU.EDU
Description:
Faulting application name: IBPMSERVER.EXE, version: 7.7.4.0, time stamp: 0x4d5593b1
Faulting module name: MSVCRT.dll, version: 7.0.7601.17744, time stamp: 0x4eeaf722
Exception code: 0x40000015
Fault offset: 0x0005620a
Faulting process id: 0xbe4
Faulting application start time: 0x01d24f31a46a3869
Faulting application path: E:\PROGRAM FILES\STELLENT\IBPM\IBPMSERVER.EXE
Faulting module path: C:\Windows\syswow64\MSVCRT.dll
Report Id: e88e36a4-bbbd-11e6-9879-005056b8390f
Event Xml:

  
    
    1000
    2
    100
    0x80000000000000
    
    9882
    Application
    ECM-IPM3B.SJSUAD.SJSU.EDU
    
  
  
    IBPMSERVER.EXE
    7.7.4.0
    4d5593b1
    MSVCRT.dll
    7.0.7601.17744
    4eeaf722
    40000015
    0005620a
    be4
    01d24f31a46a3869
    E:\PROGRAM FILES\STELLENT\IBPM\IBPMSERVER.EXE
    C:\Windows\syswow64\MSVCRT.dll
    e88e36a4-bbbd-11e6-9879-005056b8390f
  


Posted Dec 13, 2016 - 08:21 PST

Resolved
IPM services restarted on ecm-ipm3b. This appears to have fixed the problem.
Posted Dec 05, 2016 - 12:03 PST
Investigating
We are investigating a reported problem connecting to IPM services. Users are receiving a "Connection to datasource Process has been lost. " on the IPM web client's login screen.
Posted Dec 05, 2016 - 11:42 PST
This incident affected: Applications (OnBase (Electronic Documents, Forms & Workflow Service)).