Unscheduled Outage: CSYou SharePoint Responsiveness Issue
Incident Report for SJSU System
Resolved
The issue has been resolved.
Posted 3 months ago. May 11, 2017 - 10:51 PDT
Investigating
CSYou is experiencing intermittent performance issues. The issue is being investigated. The next status update will be sent at 12:00 PM, or earlier if resolved. The impact to services is slow and/or intermittent loss of connection to CSYou, CSYou Groups, Share and/or SFSU Share.
Posted 3 months ago. May 11, 2017 - 10:10 PDT
This incident affected: Campus Notifications.